Pular para o conteúdo principal

Postagens

VirtualBox não inicia (VT-x desativado)

Boa tarde galera,

Faz tempo que não coloco nada aqui, já é uma constante...
Enfim, fui usar o VirtualBox esses dias e o danado não quis arrancar o sistema virtual, retornando a seguinte mensagem:

VT-x features locked or unavailable in MSR (VERR_VMX_MSR_LOCKED_OR_DISABLED) Details
Buscando na net, acabei encontrando algumas soluções, mas a única que deu certo mesmo foi mecher na BIOS e liberar a virtualização, visto que, o computador estava configurado para não autorizar, para tal tive de reiniciar o computador, buscar o componente Virtualization [Disabled], clicar nele com o enter do teclado e modificar para Virtualization [Enabled], bastou isso para fazer o virtual pegar tranquilamente.

Fonte 1
Fonte 2
Postagens recentes

Facebook no Pidgin: Purple-facebook em qualquer Linux Mint via repositório

Feliz natal galera!

Faz tempo ein, só apareço em feriado... Ou não. Enfim, como volta ao mundo Ubuntu-like, lá vou eu na busca eterna dos repositórios gente fina, então, como estou usando Linux Mint 18, acredito que  é uma mão na roda instalar o repositório e não se preocupar em sair procurando toda vez uma atualização da aplicação.

Como sabemos o Linux Mint é baseado no Ubuntu, mais especificamente nas versões LTS, logo, para saber qual repositório adicionar, deverá ver antes essa tabela de equivalência, visto que, o repositório do purple-facebook se direciona ao Xubuntu e suas versões, sendo que este nunca terá uma versão 18.03 (atual Mint).

Mãos à obra, abra o terminal e copie, com o cuidado de modificar a versão do xubuntu:

sudo sh -c "echo 'deb http://download.opensuse.org/repositories/home:/jgeboski/xUbuntu_modifique aqui/ /' >> /etc/apt/sources.list.d/jgeboski.list"
cd /tmp && wget  http://download.opensuse.org/repositories/home:/jgeboski/xUbuntu_…

Bugs no Drupal 8: Após a instalação pede redirecionamento

Boa noite galera,
Após instalar o Drupal 8 em minha mais nova "impeleita", apareceu-me a seguinte mensagem:

Não achou o programa nos repositórios? tenta esses 4

Boa noite galerosa,
Estava pensando cá comigo, as vezes não encontro os programas que quero nos repositórios normais das distros, aí tenho de apelar pra compilação, que sempre dá problemas em alguma etapa dela por conta de pouca documentação e dificuldade de encontrar as dependências. Hoje vou apresentar novos gerencadores de pacotes que não são os "convencionais", mas tendem a ser muito úteis, principalmente por serem multidistribuição (nem sei se esse termo existe, mas vai), pois, sabemos que os gerenciadores mais utilizados são:

Fim do WPS Office para Linux?

Boa noite galerosa,
Um tempo atrás, bota tempo nisso, publiquei acerca de uma suíte de escritório que rivalizava com o Micro$oft Office, principalmente por sua boa compatibilidade tanto na interface, quanto na abertura dos arquivos no formato da Micro$oft. Enfim, vamos à treta. Em seu site a Kingsoft, proprietária do software, apresenta a suíte, porém na hora de baixar nos deparamos que o suporte é feito pela comunidade, até aí nada mal, porém, e bota porém aí, a última verão solta foi em 24/06/2016, ou seja, a exatamente 1 ano e 4 dias, sendo esta versão Alpha. Um usuário do twitter (Angry Penguin) entrou em contato com a Kingsoft/WPS Office e obteve a seguinte resposta: @AngryPenguinPL It's on a halt. Needs community builds. — WPS Office (@WPS_Office) 27 de maio de 2017 Em tradução livre da treta:
"@WPS_Office uma questão, vocês estão trabalhando no #WPS #Office para #Linux ou abandonaram? Não vejo um novo lançamento por enquanto...#wpsoffice" "@AngryPenguinPL Está…

InSync não abre no Manjaro com OpenBox

Fala aí galerosa, seguinte, lá vou eu na caça aos bugs mais psicótica da interwebs. É o seguinte, estou mudando de vez pro Openbox, pelo pc ser fraco e tbm gostar de personalizar ao meu gosto, então topei com um bug nada usual: O InSync não inicia, não aparece nas tarefas executadas, e quando aparece desaparece automaticamente, não retorna nada no terminal. Buscando em fóruns na internet encontrei esse comando:

insync start --no-daemon




Porém retornava isso:

Falha de segmentação (imagem do núcleo gravada)

Até quando se pede erros com o comando [insync get_errors] não aparece sequer um erro, e  apresenta essa frase:

Insync doesn't seem to be running. Start it first.

Busquei por semanas nos fóruns da internet como resolver esse problema, até que encontrei algo semelhante em um dos fóruns oficiais, e descobri que era problema de segmentação com o Gtk. Para tal tive de abrir o  qtconfig-qt4.

Em seguida salvei a configuração e abriu tranquilamente.

Então é isso mesmo, flw.
Fonte

Erro de Autenticação no Pamac

Bom dia galerosa,

Então, como ultimamente venho me aventurando no Manjaro, agora botei na cabeça pra tornar ele um Manjaro Openbox pancadão, pra isso estou desinstalando alguns apps que vieram na versão XFCE que tenho e substituindo (no futuro ainda acho que vou querer trabalhar em criar apps para Openbox e tornar ele mais fácil para o usuário final...), enfim, nessa empreitada não estava conseguindo utilizar o Pamac por conta de não conseguir rodar o sudo nele. Buscando em vários sites não consegui encontrar uma solução contentável, o jeito foi tentar reinstalar ele e lá apareceram algumas luzes para mim. A tela dele aparecia assim:

Então usei o yaourt para instalar um polkit que não interfira muito no sistema e ainda seja aceito pelo Pamac, para tal eu instalei o LXPolkit:
yaourt -S lxpolkit-git
Reinicie o pc e voilá:


Digui!